Purchase OIOpublisher now for just $47.

Take control of your ad space.

Click here to purchase

    • CommentAuthorTalisman
    • CommentTimeNov 27th 2010 edited
     

    Hi Simon, To cut a long story short, I started having problems with an older version not displaying ads. I did the web install as an upgrade but that just took me round and round the install page. I tried doing a manual install but the same happened. I ended up doing a fresh install with a fresh database. I did the install and it took me into OIO without a prob. Set up my defaults and checked that they displayed - they did and still do. Clicked on the modules link and the page went blank and then nothing. I can't get back in to OIO - the admin page comes up as blank. Any suggestions?

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorTalisman
    • CommentTimeNov 27th 2010
     

    Forgot to say that it's a standalone installation.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeNov 28th 2010 edited
     
    Project Admin

    If you open up the "index.php" file and change:

    error_reporting(E_ERROR);

    To:

    error_reporting(E_ALL);

    Do any errors appear on the page when trying to access the admin area? If not, you can always send over some FTP details via the contact form and I'll take a look.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorTalisman
    • CommentTimeNov 28th 2010
     

    No errors at all show up. Just a blank page. It doesn't matter which form I try and access that's what I get. The "advertize now" links on the site do the same. It's as if nothing is being output. I will send the FTP details via the contact form.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeNov 28th 2010 edited
     
    Project Admin

    It turned out to be that a particular function used in OIO's cron system was disabled by the web host. I've removed that function from the latest code, since it isn't required.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthortotalzone
    • CommentTimeDec 17th 2010
     

    my new installtion is doing the same thing...

    pages are blank when trying to access site?

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeDec 17th 2010 edited
     
    Project Admin

    What's the link to your site's home page?

    To check whether it is a related issue to Talisman's, enter the following url in your browser:

    http://yoursite.com/wp-content/plugins/oiopub-direct/test.php?do=cron

    It assumes the path to the OIO directory is the standard one for a WordPress plugin. You'll need to replace 'yoursite.com' with your domain name.

    If there are any error messages showing, please let me know.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthortotalzone
    • CommentTimeDec 17th 2010
     

    if i am using the stand alone version does it matter?

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthortotalzone
    • CommentTimeDec 17th 2010
     
    • CommentAuthortotalzone
    • CommentTimeDec 17th 2010
     

    HTTP/1.1 200 OK
    Date: Fri, 17 Dec 2010 19:41:48 GMT
    Server: Apache
    X-Powered-By: PHP/5.2.9
    Connection: close
    Content-Type: text/html

    success

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeDec 17th 2010
     
    Project Admin

    Could you try displaying all error messages, as described here (if you haven't already done that).

    My next question would be, have you got the OIO standalone install integrated with your site using php (eg. including the "index.php" file somewhere in your existing site)?

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthortotalzone
    • CommentTimeDec 17th 2010
     

    OK..i got it...the database name in the config was in the wrong location..excellent support!

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeDec 17th 2010
     
    Project Admin

    Glad that you got the issue resolved.

    Need help?  Quick start guide | Troubleshooting | All help topics