Purchase OIOpublisher now for just $47.

Take control of your ad space.

Click here to purchase

    • CommentAuthorHostnetric
    • CommentTimeAug 19th 2007
     

    Install went smooth and the widget seemed to work just fine as well. I have run a test mode link payment and after completing it the link does not show. I verified that wp_head(); is where it is supposed to be so not sure what else I might be missing. I assume that the links should show in the same spot that we placed the widget on our template or is there something that I might have missed here.

    Thanks,

    Kevin

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorHostnetric
    • CommentTimeAug 20th 2007
     

    Ok I found what I did wrong. Must remember to turn off the test link feature. Now I feel pretty foolish.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeAug 20th 2007
     
    Project Admin

    No problem. I might put a warning in big red letters at the top of the settings page reminding people that test mode is active (I forgot to turn it off once too!).

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorHostnetric
    • CommentTimeAug 20th 2007
     

    LOL yea I looked at everything three or four times and then said gee I wonder if I forgot to turn that off and then it hit me duh I didnt turn it off.

    Need help?  Quick start guide | Troubleshooting | All help topics