Purchase OIOpublisher now for just $47.

Take control of your ad space.

Click here to purchase

    • CommentAuthorixian
    • CommentTimeJan 25th 2011 edited
     

    I have searched the forum but have not found an answer for my questions.

    I am new to selling a service and using the PayPal feature in OIO Publisher.

    I have a verified PayPal merchant account. In the OIO Publisher settings for PayPal I have entered the required PayPal email address. In the Custom Page Style field do I just enter the number of the style required?

    Are there any specific settings required to be set in my PayPal.com account?

    Thanks.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeJan 25th 2011
     
    Project Admin

    For the custom page style, you just need to enter the name of the page that you've setup in PayPal.

    There is a setting in your paypal account to activate the IPN (used to send data from paypal to OIO), but you shouldn't need to do that since OIO forces it to be 'on' regardless of your account setting. Should you want to activate it from your account though, there's a quick guide here.

    Need help?  Quick start guide | Troubleshooting | All help topics
  1.  

    Hi Simon,
    I am testing the OIO Publisher setup before to go live on twittertechnews.com (my tech portal).
    I have correctly done the Paypal settings in "OIO Publisher Settings" panel, but when I try to buy an advert sending through the payment to Paypal I receive always the same error message:
    "Things don't appear to be working at the moment. Please try again later."

    How can I fix it?

    Furthermore I have downloaded the "paytemplate" that is already optimized for Paypal: how can I install and use it?

    This is the link to the Paypal Error Page

    https://www.paypal.com/webapps/shoppingcart/error?flowlogging_id=78738881a0b5e&code=AMOUNT_ERROR&mfid=1514070847372_78738881a0b5e

    I have tried to setup my IPN in the Paypal account, but I do not know which is the URL to set up (please refer to the attachments).

    Please reply to this message, because I have non other way to solve the problem.
    Reagards

    Raffaele Schiavullo

    Need help?  Quick start guide | Troubleshooting | All help topics
  2.  

    Dear Simon...I have fixed the issue!

    It was my mistake!

    In the field "Currency code" in the "Settings" I have used the wrong code: £ instead of GBP to set up payments in British Pounds!

    Hoping my post coulb be beneficial for someone else...everything is working properly now!

    Need help?  Quick start guide | Troubleshooting | All help topics