Purchase OIOpublisher now for just $47.

Take control of your ad space.

Click here to purchase

    • CommentAuthorbmortonlaw
    • CommentTimeFeb 27th 2011
     

    Are OIO 2.2 and 2.40 compatible with Wordpress 3.1?

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeFeb 27th 2011
     
    Project Admin

    No problems seen with v2.4. I don't test older versions with the latest WordPress releases, but the only issue I think you could run into with v2.2 is this one.

    Need help?  Quick start guide | Troubleshooting | All help topics