Purchase OIOpublisher now for just $47.

Take control of your ad space.

Click here to purchase

    • CommentAuthorjoen05
    • CommentTimeJul 6th 2008
     

    I have oiopublisher set to show 2 inline ads if there is more than one post on the page, but for some reason it's only showing one, on the homepage of my site, www.webinfiniti.com. Any thoughts?

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeJul 6th 2008 edited
     
    Project Admin

    Could you try downloading / re-uploading the include/query.php file from the plugin one more time?

    I made a slight tweak to it that might help.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorjoen05
    • CommentTimeJul 6th 2008
     

    Hey Simon, I redownloaded the plugin and re-uploaded it, but no changes...

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorjoen05
    • CommentTimeJul 6th 2008
     

    nevermind, i made a change and it worked!

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorjoen05
    • CommentTimeJul 6th 2008
     

    oops, sorry to bother again. When I select "re-use" ads, it allows me to have 3 ads on the page, but when I don't select that, the blank box with "advertise here" does not display...

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeJul 7th 2008
     
    Project Admin

    It actaully does that on purpose. A few people said in the past they didn't want the blank boxes everywhere - so it only displays in the first post (if there isn't an ad available to fill it).

    Need help?  Quick start guide | Troubleshooting | All help topics