Purchase OIOpublisher now for just $47.

Take control of your ad space.

Click here to purchase

    • CommentAuthormoreinfo
    • CommentTimeSep 2nd 2008 edited
     

    Hi

    I clicked on my site to try a test purchase and filled in the boxes.
    I received the email (as if I were a customer) saying I'd placed an advert and I could now pay.
    I clicked on the link to pay and I got a message of: "No payment information for this payment ID available" which was generated from the page at
    /wp-content/plugins/oiopub-direct/payment.php

    There is then a box asking me for an Input Payment ID - and a submit button.

    Please advise what I have done wrong or forgotten.

    Thanks

    UPDATE: I had a brainwave, there was a code in the email so I copied that into the box and it said "This payment ID exists, but the transaction is already complete" so I guess that's because I was in test mode and this is proving it all works OK.

    So I just need to change the email wording to point out that the ID needs copying/pasting maybe?

    I might just set my advert to 0.01 and do it for real to see.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeSep 3rd 2008
     
    Project Admin

    If you had "test payment mode" enabled, then yes, the message you got when entering the payment ID is correct. If you turn off test mode and go through the process, then enter the ID, you'll see the normal payment screen (just make sure you entered your paypal email address).

    Need help?  Quick start guide | Troubleshooting | All help topics