Purchase OIOpublisher now for just $47.

Take control of your ad space.

Click here to purchase

    • CommentAuthormanagerads
    • CommentTimeJan 22nd 2013
     

    I'm having trouble running OIO on a new install of WP3.5 and BP1.6.3. If I select a theme - say 'core-custom' it directs to the purchase page but I can't select one of the options (I have two banner zones set up with >20 slots). This is the same with the 'default' theme. 'Sandbox' same. The 'wordpress' theme won't even direct to the main purchase page - I get internal error message. Any ideas much appreciated.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeJan 22nd 2013 edited
     
    Project Admin

    This could be related to an issue someone else just brought to my attention - can you try re-downloading the latest OIO code and uploading the "purchase.php" file again.

    If that doesn't help, let me know and we can explore other options.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthormanagerads
    • CommentTimeJan 23rd 2013
     

    Doesn't work. 'wordpress' theme gives the following error:

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthormanagerads
    • CommentTimeJan 23rd 2013 edited
     

    Might just add... I am obviously using permalinks based on a simple http://mysite.com/directory/archives/123 with this in my htaccess:
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /directory/
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /directory/index.php [L]
    </IfModule>

    I am using a child theme.

    Hope that helps.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeJan 23rd 2013
     
    Project Admin

    Any other errors logged by the server (e.g. in the error logs), beyond internal server error?

    Also, does the error disappear if you temporarily disable BuddyPress?

    Need help?  Quick start guide | Troubleshooting | All help topics