Purchase OIOpublisher now for just $47.

Take control of your ad space.

Click here to purchase

    • CommentAuthortfooq
    • CommentTimeJul 19th 2013
     

    I have noticed a strange error in OIO Publisher ever since migrating to a new host (migrated full updated wordpress site, with OIO v2.55 installed as a plugin). Everything works correctly for admins, but advertisers get into an infinite loop when trying to login.

    Here's the weird part: The email associated with the ad is the only email that will not work when prompted to "Please enter a valid email address and purchase code." (When the correct email is entered, nothing happens, no error message or anything, the page just stays on the login page). Entering any other email besides it will take you to the ad management/stats page, but you will find yourself in an infinite loop if you try to edit the ad (kicks you back to sign-in, enter fake email, back to stats page, etc)

    Anyway, this worked perfectly before migrating to a new host. I have also contacted them, but I was curious if anyone here had an idea of what the issue could be. Thanks!

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeJul 20th 2013
     
    Project Admin

    Not sure on that one, I'm afraid - sounds like quite a unique set of circumstances.

    You could try simply re-uploading the latest OIO files, in case there was an issue when transferring the files over to the new host. Beyond that, if your web host comes back with a blank and you're happy to send over temporary FTP login details, I can have a quick look for you and try and debug.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthortxmoose
    • CommentTimeSep 6th 2013
     

    @tfooq, did you get your problem worked out? I am having the same issue but on a new install. Would you mind sharing the fix if you have one?

    Need help?  Quick start guide | Troubleshooting | All help topics