Purchase OIOpublisher now for just $47.

Take control of your ad space.

Click here to purchase

    • CommentAuthoroutlaw386
    • CommentTimeSep 4th 2013 edited
     

    I run text ads on my site. They have not been removing auto after expiring. I've had to go in the back end and mark them void to remove them.

    How do I fix this? could there be some bug in the code.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthoroutlaw386
    • CommentTimeSep 4th 2013
     

    Site is voterequests.com

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeSep 4th 2013
     
    Project Admin

    If you look at the "scheduled tasks" section of the OIO admin area (at the bottom of the overview page), do you see any negative numbers there?

    If so, it would indicate a problem with executing cron jobs (which is what controls automated tasks). I'm not aware of a general issue, but every so often there can be conflicts with particular setups etc (and would therefore need a bit of investigation).

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthoroutlaw386
    • CommentTimeSep 5th 2013
     

    I can't find that section. schdeuled tasks I see overview in tasks.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeSep 5th 2013
     
    Project Admin

    You can see it on the demo site - just click the login button and it will be at the bottom of the first page you are taken to.

    http://demo.oiopublisher.com/

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthoroutlaw386
    • CommentTimeSep 5th 2013
     

    ok here is what it says below

    Scheduled tasks
    ยป If something stops working correctly, try re-setting the automated tasks by clicking here.

    A core task is scheduled to run in -10876 minutes, runs once every 24 hours [run manually]
    A stats tracker task is scheduled to run in -10872 minutes, runs once every 24 hours [run manually]
    A stats tracker task is scheduled to run in -10871 minutes, runs once every 24 hours [run manually]
    A core task is scheduled to run in -10868 minutes, runs once every 2 hours [run manually]
    A stats tracker task is scheduled to run in -10865 minutes, runs once every 15 minutes [run manually]

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthoroutlaw386
    • CommentTimeSep 5th 2013
     

    I clicked on the red button that says you can reset automated tasks hopefully that works.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeSep 6th 2013 edited
     
    Project Admin

    I've just found and fixed a bug that I think is likely the cause of this issue as well. If you re-download the latest OIO files and then upload the following files again, it should fix the problem for you:

    * /include/api.php
    * /include/cron.php
    * /include/functions.php

    Or you can just re-upload all the files again.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthoroutlaw386
    • CommentTimeSep 6th 2013
     

    Its working good now after I clicked that button seems it reset everything. But if I have that issue again I'll upload those files. Thanks

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeSep 6th 2013
     
    Project Admin

    You might find that the scheduled tasks go negative again after 24 hours (since it's one particular task causing the issue, which is on a 24 hour cycle) - if you notice that, then definitely upload the updated files.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthoroutlaw386
    • CommentTimeSep 9th 2013
     

    i'm having the problem again do I need to upload all the files? or just the ones you specifed

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthoroutlaw386
    • CommentTimeSep 9th 2013
     

    which folder would I upload those files to

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeSep 9th 2013
     
    Project Admin

    Just the files I mentioned, to the "include" directory of your OIO install. If it's a WordPress plugin, it will likely be "/wp-content/plugins/oiopub-direct/include".

    Need help?  Quick start guide | Troubleshooting | All help topics