Purchase OIOpublisher now for just $47.

Take control of your ad space.

Click here to purchase

    • CommentAuthorgeobikas
    • CommentTimeMar 15th 2014 edited
     

    My presale question has to do with multisite network

    Is there a posibility to show ads on all website blogs (even with custom php code)?

    Can it show different banner each time?

    I am having a wordpress network and i am searching for a sollution to show ads in entire network in posts ( i think widgets are more difficult ).

    Can i find a sollution with your product?

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeMar 16th 2014 edited
     
    Project Admin

    As far as OIO is concerned, you could activate it on one of the sites and then use OIO's javascript ad code to display on the other sites.

    However, displaying on the other sites would need to be setup manually. OIO won't do that part automatically.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthordoclou
    • CommentTimeMar 18th 2014
     

    I need help with my multisite install. It has been several weeks and i can only get part of the solution to work. The ads show up in widgets but the script either one does not show.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeMar 18th 2014
     
    Project Admin

    When you say the script does not show, is this when you attempt to show an OIO ad zone outside of a widget?

    Can you point me to a page on your site where you're trying OIO's javascript ad code? (the php option likely won't work with multi-site)

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthordoclou
    • CommentTimeMar 18th 2014
     
    • CommentAuthorSimon
    • CommentTimeMar 21st 2014 edited
     
    Project Admin

    I've done some investigation into the OIO javascript code on your site and I've found a possible explanation relating to a temporary redirect occurring when the OIO javascript fires.

    I've tweaked a couple of OIO files to try and stop the redirect from occurring, to see if that solves the problem for you.

    Download OIO again and re-upload the following files:

    * /js.php
    * /modules/affiliates/oiopub-load.php

    Once you've updated those files, clear your browser cache and cookies and visit the site again to see if the ad zones appears.

    Need help?  Quick start guide | Troubleshooting | All help topics