Purchase OIOpublisher now for just $47.

Take control of your ad space.

Click here to purchase

  1.  

    I checked the url in the ads and clicked the link. Both are fine and go where they should. But on the front end, the ad url redirects back to my site. I never noticed this before until a customer brought it to my attention this morning. Is this a known issue and how do I fix it? This is for My Tech Report You can see this by clicking any of the adds in a post sidebar

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeFeb 7th 2015
     
    Project Admin

    Not a known issue, but it does mean that the ID in the tracker URL can't be translated to the site URl for some reason.

    Here are a couple of steps to try:

    1.) Open OIO's "/modules/tracker/go.php" file and find:

    define('OIOPUB_LOAD_LITE', 1);

    Delete that line of code and then see if the redirection starts working. If not, go to #2.

    2.) Open OIO's "/modules/tracker/oiopub-load.php" file and find:

    var $debug = false;

    Change to:

    var $debug = true;

    And then click on a tracker link. This should then create a file in OIO's "/modules/tracker/" folder called errors.log, which will provide some info on what failed (paste that info here).

    Need help?  Quick start guide | Troubleshooting | All help topics
  2.  

    Option 1 worked. Thank you for the input.

    As a side note, I found a cool new trick that I didn't know I could do with Filezilla. Normally I would right click the file and download, edit, and re-upload. But I noticed a view/edit option, which opens the file in one's code editor of choice (Sublime) and when saved will ask to re-upload automatically. Beautiful!

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeFeb 8th 2015
     
    Project Admin

    No problem, glad that did the trick.

    Need help?  Quick start guide | Troubleshooting | All help topics