Purchase OIOpublisher now for just $47.

Take control of your ad space.

Click here to purchase

    • CommentAuthorrich4a1
    • CommentTimeMar 12th 2015

    Ok, I have had several issue come up with IOI out of the blue.. I am hoping that someone can give me some insight as to what is happening

    1. I found when I upgraded to wordpress 4.1.1 the "Purchased" ads would no longer display, only the default ads would display. I was using the Java Script link in txt boxes, If I tried the php link they ad zone would disappear from the website altogether. I ended having to replace all my ad zones with the IOI Widget, which seemed to fix the problem.

    2. Once I moved to the IOI Widget, the Middle homepage Banner now "Sits" on the bottom of the banner box .. leave a board on the top and sides and nothing on the bottom .. it does not look right at all. I would love to know how to recenter these ads so they display properly.

    3. I had 2 "Video" sections that used IOI to cycle through a list of videos setup as defaults "HTML" links (using youtube embed codes) .. They were working perfectly but when I upgraded to IOI 2.6 the videos now display at only 1/4 of their height. Even when you it the play the "Player" window will not open up. I had planned to sell video advertising on the site but this removes this from being possible. Is there a fix for this as well?

    Richard L'Hommedieu

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeMar 15th 2015
    Project Admin

    1.) I'll check whether upgrading to that version of WordPress causes an issue with the javascript ads. The php version wouldn't have worked if you put it into a text widget, as WordPress doesn't execute php in those widgets by default. The OIO widget uses the php ad code itself, so I suspect the php version is working ok.

    2.) This one looks as though it just needs a small css tweak within the theme (there is no padding set at the bottom of the container):

    .tm_center_widget ul li {
    padding-bottom: 15px;

    3.) This sounds as though it would be caused by the auto fluid zones implemented as part of 2.6. I've just added a field to the OIO widget to allow you to disable the fluid aspect, to see if that makes any difference.

    To test it, simply re-upload the "/platform/wordpress/widgets.php" file from the latest code and then go through the OIO widgets and make sure the "Use fluid width?" option is set to "no" on each.

    Need help?  Quick start guide | Troubleshooting | All help topics