Purchase OIOpublisher now for just $47.

Take control of your ad space.

Click here to purchase

    • CommentAuthorConsul
    • CommentTimeJul 9th 2015 edited
     

    Having tried customising the purchase template to adapt to the wordpress (V. 4.2.2) style I am using (Divi Theme 2.4.5.1), I gave up and I went back to the basic template page.

    Active Theme: default

    Editing Mode: basic

    I am now getting only this error when clicking purchase ad link;

    Exact error details removed

    please advise.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorConsul
    • CommentTimeJul 10th 2015
     

    Any advice please. Urgent.

    Many thanks,

    Paul

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeJul 11th 2015
     
    Project Admin

    It appears that the attachment on this forum was corrupted (that error message you see is actually the contents of the file, which is completely incorrect), which I need to investigate.

    To correct the error, simply download the latest OIO files again and re-upload OIO's "templates" folder. That will restore the correct files.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorConsul
    • CommentTimeJul 13th 2015
     

    Thanks Simon,

    That’s resolved things.

    Paul

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeJul 18th 2015
     
    Project Admin

    No problem, thanks for letting me know.

    Need help?  Quick start guide | Troubleshooting | All help topics