Purchase OIOpublisher now for just $47.

Take control of your ad space.

Click here to purchase

    • CommentAuthorsdesignz
    • CommentTimeOct 25th 2008
     

    Hi there,

    One of my client purchased a banner earliar today however i just realised now that when you click on he's banner on my website it takes you to this link http://www.blogriffic.com/wp-content/plugins/br-adds/modules/tracker/go.php?id=1 instead of the link that is suppose to take you.

    Can you please help me with this as I have no idea of even where to start.

    Thank you

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorsdesignz
    • CommentTimeOct 26th 2008
     

    anyone please?

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeOct 26th 2008 edited
     
    Project Admin

    * Are you using the latest 2.07 (or 1.62 if on v1)?
    * Are any of the OIO folders (apart from cache / uploads) set to 777?

    If you want some extra help, just send some temporary FTP details via the OIO contact form and I'll check it out for you.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorhobsdv
    • CommentTimeOct 26th 2008
     

    can you upgrade my version ?

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeOct 26th 2008 edited
     
    Project Admin

    Re sdesignz's issue - now resolved, it was down to the OIO modules folder having permissions set to 777, instead of 755.

    ---------

    Upgrading is a simple process. The following steps should get you there:

    * backup your exsiting database
    * rename your old OIO plugin folder to oiopub-direct-old
    * upload the new plugin, keeping the OIO folder name the same as you have used in the past
    * login to the admin area and confirm the upgrade

    That's all there is to it. I'll also soon be releasing a web installer on OIOpublisher.com that will install / upgrade the script on any server with FTP access. If you don't fancy upgrading manually, you can always wait for the web installer to be released.

    Need help?  Quick start guide | Troubleshooting | All help topics