Purchase OIOpublisher now for just $47.

Take control of your ad space.

Click here to purchase

    • CommentAuthorstokes
    • CommentTimeAug 20th 2015
     

    I am getting this error on all of the purchase pages
    WP_Widget is deprecated since version 4.3.0! Use

    __construct()

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeAug 23rd 2015
     
    Project Admin

    Updated 2.6 to remove the deprecated line of code. Simple download the latest code and re-upload OIO's "platform/wordpress/widgets.php" file.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorstokes
    • CommentTimeAug 28th 2015
     

    downloaded, and uploaded to server overwriting what was there. But still seeing the error

    http://audiobookreviewer.com/wp-content/plugins/oiopub-direct/purchase.php

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeAug 30th 2015
     
    Project Admin

    I've made one more change to that same file. Hopefully that does the trick.

    Need help?  Quick start guide | Troubleshooting | All help topics