Purchase OIOpublisher now for just $47.

Take control of your ad space.

Click here to purchase

  1.  

    Default ads still show when using php code even though I have set default ads to 0 in each zone and am also using empty=0

    I'm using the following PHP:

    <?php
    if(function_exists('oiopub_banner_zone')) {
    oiopub_banner_zone(8, array(
    'align' => "center",
    'empty' => 0,
    ));
    }
    ?>

    How do I resolve this please?
    Example of problem here (I use categories for these zones) http://www.herefordequestrian.co.uk/category/a-z/complementary-therapy-a-z/

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeOct 31st 2015
     
    Project Admin

    I've just tested v2.6 to check whether there was a bug, but setting empty to 0 does remove all empty ad slots on my test install.

    Is it a completely clean install at the moment, or using the database from v2.4?

    Need help?  Quick start guide | Troubleshooting | All help topics
  2.  

    Clean install of v2.6 but with a re-connected database from v2.4.

    Need help?  Quick start guide | Troubleshooting | All help topics
  3.  

    I have deactivated a plugin called Custom Sidebars which seemed to be affecting the widgets and now the default ads are responding to the empty=0
    Thanks for your help

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeNov 8th 2015
     
    Project Admin

    Interesting, I'll see if I can re-create. Strange that the other plugin would affect it in that way.

    Need help?  Quick start guide | Troubleshooting | All help topics