Purchase OIOpublisher now for just $47.

Take control of your ad space.

Click here to purchase

    • CommentAuthorrapidasia
    • CommentTimeApr 9th 2016
     

    1) I'm getting a PHP error Warning in Wordpress Debug and in looking at GTMetrix load times the script for OIO is taking almost 3 seconds to load (not sure related but maybe) - I've got OIOPublisher enabled on the Primary site of a WP Multisite installation.

    2) sort of unrelated, but is it possible to load the scripts from a CDN such as Amazon Cloudfront (I have account) - not sure how to go about calling the file from another location like that, but should help page load speed I think.

    PHP Warning

    mysql_num_rows() expects parameter 1 to be resource, boolean given

    wp-content/plugins/oiopub-direct/include/mysql/database.php:97

    mysql_num_rows()
    wp-content/plugins/oiopub-direct/include/mysql/database.php:97
    oiopub_db->query()
    wp-content/plugins/oiopub-direct/include/settings.php:92
    oiopub_settings->oiopub_settings()
    wp-content/plugins/oiopub-direct/index.php:144

    thanks

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeApr 17th 2016
     
    Project Admin

    Could you try re-downloading the latest OIO files to see if that makes any difference? The error being reported doesn't look as though it could occur with the current code, so I'm wondering if it's a slightly older version of the code.

    Need help?  Quick start guide | Troubleshooting | All help topics