Purchase OIOpublisher now for just $47.

Take control of your ad space.

Click here to purchase

    • CommentAuthorfuyutski
    • CommentTimeJul 10th 2016
     

    Hi team,

    We've re-implemented OIO on our site, however we've noticed one hitch -- there is an issue in spacing for the widget. This seems to be potentially due to caching? As, when we're logged in (which has no-caching applied), it seems fine. Would you be able to advise what might be causing this?

    Our site is http://thinkingofgod.org/

    Thanks!

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorfuyutski
    • CommentTimeJul 10th 2016 edited
     

    This is what it looks like normally (if we were a visitor):

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorfuyutski
    • CommentTimeJul 16th 2016
     

    Hi,

    I've done some digging and upon doing an inspect -- and it seems that a 'padding-bottom' is getting added (and assigned an !important) (e.g.

    #oio-banner-5 .oio-slot {
    width: 100% !important;
    margin: 0% 3.846% 3.846% 0% !important;
    padding-bottom: 48.076% !important;
    })

    Yet, I can't see this in output.css; is there another css file doing this? How can I remove this or change it so it doesn't add the padding-bottom?

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeJul 18th 2016
     
    Project Admin

    Sorry for the delay. The padding you found is actually necessary and is automatically generated based on that particular ad zone (so removing it would likely cause complications elsewhere).

    I can't find where the conflict is (I suspect there is something conflicting with OIO's own css and that's why it looks as though that padding is causing the issue).

    However, the workaround for this particular case would be to fix the height of the zone with bit of css, like so:

    #oio-banner-1 {
    height: 260px;
    }

    Need help?  Quick start guide | Troubleshooting | All help topics