Purchase OIOpublisher now for just $47.

Take control of your ad space.

Click here to purchase

    • CommentAuthornyunyu
    • CommentTimeOct 8th 2016
     

    Hi Simon,

    I've upgraded to the latest version via web install. Everything went well and I got the latest version installed. But, when I replaced one of my ad slot with the new javascript code, the ads gone.

    HELP please.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeOct 9th 2016
     
    Project Admin

    Could you point me to an example, so I can try debugging?

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthornyunyu
    • CommentTimeOct 10th 2016
     

    Hi Simon,

    Example, homepage of astronyu.com

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeOct 10th 2016
     
    Project Admin

    I've just had a look at the page, but it seems the ads are being displayed via the javascript code (one in the header, one in the footer).

    I'm using the Chrome browser on a Windows machine, with no ad block installed. What combo are you using to view the page?

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthornyunyu
    • CommentTimeOct 14th 2016
     

    Seems like my firefox is the culprit.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeOct 16th 2016
     
    Project Admin

    Ah ok, thanks for letting me know!

    Need help?  Quick start guide | Troubleshooting | All help topics