Purchase OIOpublisher now for just $47.

Take control of your ad space.

Click here to purchase

    • CommentAuthorpolimedia
    • CommentTimeOct 12th 2016
     

    Hi I just purchased and installed Oio in the site http://www.ilfilo.net/
    I can see the ads correctly on smartphones, but not on desktop browsers.
    I see the adzone in some browsers (like this on Win 10 https://db.tt/wOZaMiyo you can see the duplicated ad).
    In most browsers I cannot see the duplicated ad as I should, but I see the code http://screencast.com/t/iuNqFnuz5oDt simply it's not displayed in the page.
    This way the software is useless and, unless you can solve the issue, I would like to have my money back.
    Please let me know if you can solve the issue asap.
    Thanks, Carlo

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorpolimedia
    • CommentTimeOct 13th 2016
     

    I had to make a change as I had no reply after a day and I cannot keep a duplicated banner on a live site.
    Now there is a blue banner that should be displayed on all browsers but it's not.
    This is the banner in OIO when it's displayed correctly https://db.tt/vFFJkmwe but I can only see it on the iPhone and some browsers.
    In the browsers where the OIO ads are not displayed I see the code http://screencast.com/t/iuNqFnuz5oDt but nothing is displayed in the browser.
    Please let me know asap as this is a very urgent matter.
    Thanks, Carlo

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeOct 16th 2016
     
    Project Admin

    Sorry for the delay. That's a strange issue to have, especially if it's browser specific. My first thought, as OIO doesn't set the display attribute itself, is whether there could be an external force acting on it - like an adblock plugin?

    Need help?  Quick start guide | Troubleshooting | All help topics