Purchase OIOpublisher now for just $47.

Take control of your ad space.

Click here to purchase

  1.  

    I'm using v2.62. Help needed to correct this please?

    Notice: The called constructor method for WP_Widget in WGS_Widget is deprecated since version 4.3.0! Use
    __construct()
    instead. in /wyehosts/web/webroot/standard/www.herefordequestrian.co.uk/docs/wp-includes/functions.php on line 3846

    Notice: Undefined index: has_archive in /wyehosts/web/webroot/standard/www.herefordequestrian.co.uk/docs/wp-content/plugins/custom-post-type-ui/custom-post-type-ui.php on line 353

    Notice: Undefined index: show_in_menu in /wyehosts/web/webroot/standard/www.herefordequestrian.co.uk/docs/wp-content/plugins/custom-post-type-ui/custom-post-type-ui.php on line 358

    Notice: Undefined index: rewrite_withfront in /wyehosts/web/webroot/standard/www.herefordequestrian.co.uk/docs/wp-content/plugins/custom-post-type-ui/custom-post-type-ui.php on line 368

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeJan 15th 2017
     
    Project Admin

    I don't think any of those errors relate to OIO. The constructor error might possibly relate to this:

    https://wordpress.org/support/topic/getting-a-_construct-error/

    Need help?  Quick start guide | Troubleshooting | All help topics
  2.  

    Yes you're right, the problem was other plugins, but because the error shows up in the RSS area when you on the oio get started page, at first glance it looks like it's an oio problem. I'll know what to do next time, if it happens again. Thanks for your help.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeJan 29th 2017
     
    Project Admin

    No problem, glad you got to the bottom of it.

    Need help?  Quick start guide | Troubleshooting | All help topics