Purchase OIOpublisher now for just $47.

Take control of your ad space.

Click here to purchase

    • CommentAuthorMoonworks
    • CommentTimeJun 24th 2009
     

    I've added an SWF banner and it shows up fine, but it isn't clickable to go to the link.

    When I checked in admin, the link is in there and clicking on it takes me to the correct link.

    It's the banner at the top (for residential training) at http://www.horroruk.com - there are only two on there, so just refresh if not the correct one.

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorSimon
    • CommentTimeJun 24th 2009 edited
     
    Project Admin

    I suspect the reason is the banner doesn't have clickTAG support embedded into it. Unfortunately this is the only web standard for attaching an external link to a flash banner (I tried for days to come up with another method that didn't rely on clickTAG, but flash will always over-ride any html link placed around it).

    What it essentially means is that the flash banner must have had a clickTAG marker inserted into it when the banner was created. It can't be added later on (just one reason why I don't like flash).

    * read more about clickTAG
    * the original discussion on flash banners / clickTAG (quite long)

    Need help?  Quick start guide | Troubleshooting | All help topics
    • CommentAuthorMoonworks
    • CommentTimeJun 24th 2009 edited
     

    I use Swish for creating the flash banners.

    I figured out how to do it though, just had to make the scene clickable.

    Need help?  Quick start guide | Troubleshooting | All help topics